Back to overview
Resolved

api.konnect.network and dashboard.sandbox.konnect.network are down

Jun 12, 2026 at 5:34pm UTC
Affected services
api.konnect.network
dashboard.sandbox.konnect.network

Resolved
Jun 12, 2026 at 6:13pm UTC

dashboard.sandbox.konnect.network recovered.

Updated
Jun 12, 2026 at 6:07pm UTC

dashboard.sandbox.konnect.network is degraded.

Updated
Jun 12, 2026 at 5:40pm UTC

api.konnect.network recovered.

Created
Jun 12, 2026 at 5:34pm UTC

api.konnect.network is degraded.