gateway.sandbox.konnect.network, api.sandbox.konnect.network, and 1 other service are down
Resolved
Apr 9, 2026 at 10:01pm UTC
dashboard.sandbox.konnect.network recovered.
Affected services
Updated
Apr 9, 2026 at 9:55pm UTC
dashboard.sandbox.konnect.network is degraded.
Affected services
Updated
Apr 9, 2026 at 9:34am UTC
api.sandbox.konnect.network recovered.
Affected services
Updated
Apr 9, 2026 at 9:33am UTC
gateway.sandbox.konnect.network recovered.
Affected services
Updated
Apr 9, 2026 at 9:31am UTC
dashboard.sandbox.konnect.network recovered.
Affected services
Updated
Apr 9, 2026 at 6:46am UTC
api.sandbox.konnect.network is degraded.
Affected services
Updated
Apr 9, 2026 at 6:45am UTC
gateway.sandbox.konnect.network is degraded.
Affected services
Created
Apr 9, 2026 at 6:43am UTC
dashboard.sandbox.konnect.network is degraded.
Affected services