Back to overview
Degraded

clictopay-service is down

Feb 21 at 10:32am CET
Affected services
clictopay-service

Resolved
Feb 21 at 04:29pm CET

clictopay-service recovered.

Updated
Feb 21 at 04:20pm CET

clictopay-service is degraded.

Updated
Feb 21 at 04:17pm CET

clictopay-service recovered.

Updated
Feb 21 at 04:14pm CET

clictopay-service is degraded.

Updated
Feb 21 at 03:59pm CET

clictopay-service recovered.

Updated
Feb 21 at 03:56pm CET

clictopay-service is degraded.

Updated
Feb 21 at 02:53pm CET

clictopay-service recovered.

Updated
Feb 21 at 02:44pm CET

clictopay-service is degraded.

Updated
Feb 21 at 11:50am CET

clictopay-service recovered.

Updated
Feb 21 at 11:32am CET

clictopay-service is degraded.

Updated
Feb 21 at 11:26am CET

clictopay-service recovered.

Updated
Feb 21 at 11:11am CET

clictopay-service is degraded.

Updated
Feb 21 at 10:47am CET

clictopay-service recovered.

Created
Feb 21 at 10:32am CET

clictopay-service is degraded.