Back to overview
Degraded

clictopay-service is down

Feb 20, 2026 at 1:20am UTC
Affected services
clictopay-service

Resolved
Feb 20, 2026 at 9:17pm UTC

clictopay-service recovered.

Updated
Feb 20, 2026 at 9:11pm UTC

clictopay-service is degraded.

Updated
Feb 20, 2026 at 8:17pm UTC

clictopay-service recovered.

Updated
Feb 20, 2026 at 8:14pm UTC

clictopay-service is degraded.

Updated
Feb 20, 2026 at 7:53pm UTC

clictopay-service recovered.

Updated
Feb 20, 2026 at 7:50pm UTC

clictopay-service is degraded.

Updated
Feb 20, 2026 at 4:23pm UTC

clictopay-service recovered.

Updated
Feb 20, 2026 at 4:11pm UTC

clictopay-service is degraded.

Updated
Feb 20, 2026 at 1:29pm UTC

clictopay-service recovered.

Updated
Feb 20, 2026 at 1:23pm UTC

clictopay-service is degraded.

Updated
Feb 20, 2026 at 9:11am UTC

clictopay-service recovered.

Updated
Feb 20, 2026 at 8:56am UTC

clictopay-service is degraded.

Updated
Feb 20, 2026 at 8:08am UTC

clictopay-service recovered.

Updated
Feb 20, 2026 at 7:20am UTC

clictopay-service is degraded.

Updated
Feb 20, 2026 at 3:35am UTC

clictopay-service recovered.

Created
Feb 20, 2026 at 1:20am UTC

clictopay-service is degraded.