Back to overview
Degraded

clictopay-service is down

Feb 19 at 01:20am CET
Affected services
clictopay-service

Resolved
Feb 19 at 11:26pm CET

clictopay-service recovered.

Updated
Feb 19 at 11:08pm CET

clictopay-service is degraded.

Updated
Feb 19 at 10:35pm CET

clictopay-service recovered.

Updated
Feb 19 at 10:17pm CET

clictopay-service is degraded.

Updated
Feb 19 at 08:20pm CET

clictopay-service recovered.

Updated
Feb 19 at 08:17pm CET

clictopay-service is degraded.

Updated
Feb 19 at 06:05pm CET

clictopay-service recovered.

Updated
Feb 19 at 05:59pm CET

clictopay-service is degraded.

Updated
Feb 19 at 05:50pm CET

clictopay-service recovered.

Updated
Feb 19 at 04:44pm CET

clictopay-service is degraded.

Updated
Feb 19 at 01:44pm CET

clictopay-service recovered.

Updated
Feb 19 at 01:41pm CET

clictopay-service is degraded.

Updated
Feb 19 at 01:14pm CET

clictopay-service recovered.

Updated
Feb 19 at 01:02pm CET

clictopay-service is degraded.

Updated
Feb 19 at 12:50pm CET

clictopay-service recovered.

Updated
Feb 19 at 12:47pm CET

clictopay-service is degraded.

Updated
Feb 19 at 12:08pm CET

clictopay-service recovered.

Updated
Feb 19 at 11:59am CET

clictopay-service is degraded.

Updated
Feb 19 at 11:56am CET

clictopay-service recovered.

Updated
Feb 19 at 11:53am CET

clictopay-service is degraded.

Updated
Feb 19 at 08:14am CET

clictopay-service recovered.

Updated
Feb 19 at 08:11am CET

clictopay-service is degraded.

Updated
Feb 19 at 05:32am CET

clictopay-service recovered.

Updated
Feb 19 at 01:29am CET

clictopay-service is degraded.

Updated
Feb 19 at 01:26am CET

clictopay-service recovered.

Created
Feb 19 at 01:20am CET

clictopay-service is degraded.