Back to overview
Degraded

clictopay-service is down

Feb 17 at 03:41am CET
Affected services
clictopay-service

Resolved
Feb 17 at 02:44pm CET

clictopay-service recovered.

Updated
Feb 17 at 02:17pm CET

clictopay-service is degraded.

Updated
Feb 17 at 12:56pm CET

clictopay-service recovered.

Updated
Feb 17 at 12:50pm CET

clictopay-service is degraded.

Updated
Feb 17 at 11:20am CET

clictopay-service recovered.

Updated
Feb 17 at 11:11am CET

clictopay-service is degraded.

Updated
Feb 17 at 07:35am CET

clictopay-service recovered.

Created
Feb 17 at 03:41am CET

clictopay-service is degraded.