Back to overview
Degraded

clictopay-service is down

Feb 16 at 09:17pm CET
Affected services
clictopay-service

Resolved
Feb 17 at 12:56am CET

clictopay-service recovered.

Updated
Feb 17 at 12:23am CET

clictopay-service is degraded.

Updated
Feb 16 at 11:44pm CET

clictopay-service recovered.

Updated
Feb 16 at 11:41pm CET

clictopay-service is degraded.

Updated
Feb 16 at 10:26pm CET

clictopay-service recovered.

Updated
Feb 16 at 10:23pm CET

clictopay-service is degraded.

Updated
Feb 16 at 09:56pm CET

clictopay-service recovered.

Updated
Feb 16 at 09:47pm CET

clictopay-service is degraded.

Updated
Feb 16 at 09:20pm CET

clictopay-service recovered.

Created
Feb 16 at 09:17pm CET

clictopay-service is degraded.