Back to overview
Degraded

clictopay-service is down

Feb 15 at 07:26am CET
Affected services
clictopay-service

Resolved
Feb 16 at 12:02am CET

clictopay-service recovered.

Updated
Feb 15 at 11:50pm CET

clictopay-service is degraded.

Updated
Feb 15 at 10:38pm CET

clictopay-service recovered.

Updated
Feb 15 at 10:17pm CET

clictopay-service is degraded.

Updated
Feb 15 at 09:50pm CET

clictopay-service recovered.

Updated
Feb 15 at 09:32pm CET

clictopay-service is degraded.

Updated
Feb 15 at 09:11pm CET

clictopay-service recovered.

Updated
Feb 15 at 09:02pm CET

clictopay-service is degraded.

Updated
Feb 15 at 07:59pm CET

clictopay-service recovered.

Updated
Feb 15 at 07:50pm CET

clictopay-service is degraded.

Updated
Feb 15 at 07:44pm CET

clictopay-service recovered.

Updated
Feb 15 at 07:41pm CET

clictopay-service is degraded.

Updated
Feb 15 at 06:23pm CET

clictopay-service recovered.

Updated
Feb 15 at 06:20pm CET

clictopay-service is degraded.

Updated
Feb 15 at 04:56pm CET

clictopay-service recovered.

Updated
Feb 15 at 04:47pm CET

clictopay-service is degraded.

Updated
Feb 15 at 02:50pm CET

clictopay-service recovered.

Updated
Feb 15 at 02:47pm CET

clictopay-service is degraded.

Updated
Feb 15 at 02:14pm CET

clictopay-service recovered.

Updated
Feb 15 at 02:11pm CET

clictopay-service is degraded.

Updated
Feb 15 at 07:32am CET

clictopay-service recovered.

Created
Feb 15 at 07:26am CET

clictopay-service is degraded.