Back to overview
Degraded

clictopay-service is down

Feb 14 at 07:14am CET
Affected services
clictopay-service

Resolved
Feb 14 at 08:56pm CET

clictopay-service recovered.

Updated
Feb 14 at 08:47pm CET

clictopay-service is degraded.

Updated
Feb 14 at 07:44pm CET

clictopay-service recovered.

Updated
Feb 14 at 07:26pm CET

clictopay-service is degraded.

Updated
Feb 14 at 11:32am CET

clictopay-service recovered.

Updated
Feb 14 at 11:20am CET

clictopay-service is degraded.

Updated
Feb 14 at 08:47am CET

clictopay-service recovered.

Updated
Feb 14 at 08:44am CET

clictopay-service is degraded.

Updated
Feb 14 at 07:44am CET

clictopay-service recovered.

Created
Feb 14 at 07:14am CET

clictopay-service is degraded.