Back to overview
Degraded

clictopay-service is down

Feb 11, 2026 at 12:38am UTC
Affected services
clictopay-service

Resolved
Feb 13, 2026 at 11:47pm UTC

clictopay-service recovered.

Updated
Feb 13, 2026 at 11:44pm UTC

clictopay-service is degraded.

Updated
Feb 13, 2026 at 11:23pm UTC

clictopay-service recovered.

Updated
Feb 13, 2026 at 11:17pm UTC

clictopay-service is degraded.

Updated
Feb 13, 2026 at 10:53pm UTC

clictopay-service recovered.

Updated
Feb 13, 2026 at 10:47pm UTC

clictopay-service is degraded.

Updated
Feb 13, 2026 at 10:17pm UTC

clictopay-service recovered.

Updated
Feb 13, 2026 at 10:14pm UTC

clictopay-service is degraded.

Updated
Feb 13, 2026 at 6:56pm UTC

clictopay-service recovered.

Updated
Feb 13, 2026 at 6:50pm UTC

clictopay-service is degraded.

Updated
Feb 13, 2026 at 6:32pm UTC

clictopay-service recovered.

Updated
Feb 13, 2026 at 5:14pm UTC

clictopay-service is degraded.

Updated
Feb 13, 2026 at 4:50pm UTC

clictopay-service recovered.

Updated
Feb 12, 2026 at 11:23pm UTC

clictopay-service is degraded.

Updated
Feb 12, 2026 at 9:44pm UTC

clictopay-service recovered.

Updated
Feb 12, 2026 at 9:17pm UTC

clictopay-service is degraded.

Updated
Feb 12, 2026 at 8:56pm UTC

clictopay-service recovered.

Updated
Feb 12, 2026 at 8:38pm UTC

clictopay-service is degraded.

Updated
Feb 12, 2026 at 8:11pm UTC

clictopay-service recovered.

Updated
Feb 12, 2026 at 5:59pm UTC

clictopay-service is degraded.

Updated
Feb 12, 2026 at 4:50pm UTC

clictopay-service recovered.

Updated
Feb 11, 2026 at 11:59pm UTC

clictopay-service is degraded.

Updated
Feb 11, 2026 at 11:17pm UTC

clictopay-service recovered.

Updated
Feb 11, 2026 at 9:02pm UTC

clictopay-service is degraded.

Updated
Feb 11, 2026 at 8:32pm UTC

clictopay-service recovered.

Updated
Feb 11, 2026 at 6:11pm UTC

clictopay-service is degraded.

Updated
Feb 11, 2026 at 5:41pm UTC

clictopay-service recovered.

Updated
Feb 11, 2026 at 2:26pm UTC

clictopay-service is degraded.

Updated
Feb 11, 2026 at 1:17pm UTC

clictopay-service recovered.

Updated
Feb 11, 2026 at 1:02pm UTC

clictopay-service is degraded.

Updated
Feb 11, 2026 at 8:29am UTC

clictopay-service recovered.

Updated
Feb 11, 2026 at 7:59am UTC

clictopay-service is degraded.

Updated
Feb 11, 2026 at 7:32am UTC

clictopay-service recovered.

Updated
Feb 11, 2026 at 7:26am UTC

clictopay-service is degraded.

Updated
Feb 11, 2026 at 6:29am UTC

clictopay-service recovered.

Created
Feb 11, 2026 at 12:38am UTC

clictopay-service is degraded.