Back to overview
Degraded

clictopay-service is down

Feb 10 at 02:32am CET
Affected services
clictopay-service

Resolved
Feb 11 at 12:41am CET

clictopay-service recovered.

Updated
Feb 11 at 12:32am CET

clictopay-service is degraded.

Updated
Feb 11 at 12:26am CET

clictopay-service recovered.

Updated
Feb 10 at 11:59pm CET

clictopay-service is degraded.

Updated
Feb 10 at 11:08pm CET

clictopay-service recovered.

Updated
Feb 10 at 10:35pm CET

clictopay-service is degraded.

Updated
Feb 10 at 10:14pm CET

clictopay-service recovered.

Updated
Feb 10 at 10:08pm CET

clictopay-service is degraded.

Updated
Feb 10 at 10:05pm CET

clictopay-service recovered.

Updated
Feb 10 at 09:50pm CET

clictopay-service is degraded.

Updated
Feb 10 at 08:44pm CET

clictopay-service recovered.

Updated
Feb 10 at 08:26pm CET

clictopay-service is degraded.

Updated
Feb 10 at 07:18pm CET

clictopay-service recovered.

Updated
Feb 10 at 07:09pm CET

clictopay-service is degraded.

Updated
Feb 10 at 06:26pm CET

clictopay-service recovered.

Updated
Feb 10 at 06:08pm CET

clictopay-service is degraded.

Updated
Feb 10 at 06:02pm CET

clictopay-service recovered.

Updated
Feb 10 at 05:53pm CET

clictopay-service is degraded.

Updated
Feb 10 at 05:44pm CET

clictopay-service recovered.

Updated
Feb 10 at 05:32pm CET

clictopay-service is degraded.

Updated
Feb 10 at 03:11pm CET

clictopay-service recovered.

Updated
Feb 10 at 02:11pm CET

clictopay-service is degraded.

Updated
Feb 10 at 02:02pm CET

clictopay-service recovered.

Updated
Feb 10 at 01:50pm CET

clictopay-service is degraded.

Updated
Feb 10 at 06:53am CET

clictopay-service recovered.

Created
Feb 10 at 02:32am CET

clictopay-service is degraded.