Back to overview
Degraded

konnect.network, dashboard.konnect.network, and 3 other services are down

Feb 7, 2026 at 12:23am UTC
Affected services
konnect.network
dashboard.konnect.network
gateway.konnect.network
gateway.sandbox.konnect.network
clictopay-service

Resolved
Feb 8, 2026 at 11:05pm UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 10:44pm UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 9:38pm UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 9:02pm UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 7:23pm UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 6:59pm UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 6:41pm UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 6:38pm UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 6:23pm UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 5:41pm UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 5:11pm UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 4:29pm UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 4:14pm UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 3:41pm UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 11:50am UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 11:26am UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 11:05am UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 11:02am UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 10:27am UTC

gateway.konnect.network recovered.

Updated
Feb 8, 2026 at 10:26am UTC

gateway.sandbox.konnect.network recovered.

Updated
Feb 8, 2026 at 10:26am UTC

konnect.network and dashboard.konnect.network recovered.

Updated
Feb 8, 2026 at 10:23am UTC

clictopay-service recovered.

Updated
Feb 8, 2026 at 10:21am UTC

gateway.konnect.network is degraded.

Updated
Feb 8, 2026 at 10:20am UTC

konnect.network, dashboard.konnect.network, and gateway.sandbox.konnect.network are degraded.

Updated
Feb 8, 2026 at 10:20am UTC

clictopay-service is degraded.

Updated
Feb 8, 2026 at 7:06am UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 11:53pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 10:59pm UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 10:26pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 9:53pm UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 9:47pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 9:41pm UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 8:50pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 8:23pm UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 7:50pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 5:14pm UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 5:05pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 3:00pm UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 2:35pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 12:56pm UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 12:32pm UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 10:44am UTC

clictopay-service recovered.

Updated
Feb 7, 2026 at 10:20am UTC

clictopay-service is degraded.

Updated
Feb 7, 2026 at 7:44am UTC

clictopay-service recovered.

Created
Feb 7, 2026 at 12:23am UTC

clictopay-service is degraded.