Back to overview
Degraded

api.konnect.network and clictopay-service are down

Feb 06 at 03:11am CET
Affected services
api.konnect.network
clictopay-service

Resolved
Feb 07 at 12:23am CET

clictopay-service recovered.

Updated
Feb 07 at 12:14am CET

clictopay-service is degraded.

Updated
Feb 06 at 08:17pm CET

clictopay-service recovered.

Updated
Feb 06 at 07:29pm CET

clictopay-service is degraded.

Updated
Feb 06 at 05:11pm CET

clictopay-service recovered.

Updated
Feb 06 at 04:53pm CET

clictopay-service is degraded.

Updated
Feb 06 at 04:32pm CET

clictopay-service recovered.

Updated
Feb 06 at 04:14pm CET

clictopay-service is degraded.

Updated
Feb 06 at 04:05pm CET

clictopay-service recovered.

Updated
Feb 06 at 03:21pm CET

clictopay-service is degraded.

Updated
Feb 06 at 02:29pm CET

clictopay-service recovered.

Updated
Feb 06 at 02:16pm CET

api.konnect.network recovered.

Updated
Feb 06 at 02:10pm CET

api.konnect.network is degraded.

Updated
Feb 06 at 01:56pm CET

clictopay-service is degraded.

Updated
Feb 06 at 06:23am CET

clictopay-service recovered.

Created
Feb 06 at 03:11am CET

clictopay-service is degraded.