Back to overview
Degraded

api.konnect.network, gateway.sandbox.konnect.network, and 3 other services are down

Jan 14, 2026 at 12:59am UTC
Affected services
dashboard.sandbox.konnect.network
gateway.sandbox.konnect.network
api.sandbox.konnect.network
clictopay-service

Resolved
Feb 2, 2026 at 10:47pm UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 8:47pm UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 8:26pm UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 6:32pm UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 6:14pm UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 6:02pm UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 5:38pm UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 4:50pm UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 4:42pm UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 3:17pm UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 2:56pm UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 2:08pm UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 1:35pm UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 1:08pm UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 10:20am UTC

clictopay-service recovered.

Updated
Feb 2, 2026 at 10:17am UTC

clictopay-service is degraded.

Updated
Feb 2, 2026 at 7:53am UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 10:38pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 10:29pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 10:17pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 10:08pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 9:56pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 9:38pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 9:29pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 8:50pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 7:56pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 7:35pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 7:05pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 6:56pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 6:32pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 6:14pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 4:59pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 4:50pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 4:32pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 4:23pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 2:41pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 2:11pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 2:08pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 1:59pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 1:20pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 12:41pm UTC

clictopay-service recovered.

Updated
Feb 1, 2026 at 12:17pm UTC

clictopay-service is degraded.

Updated
Feb 1, 2026 at 7:47am UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 8:50pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 8:41pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 8:11pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 7:59pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 7:11pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 6:56pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 6:35pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 6:20pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 5:32pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 5:26pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 4:59pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 4:35pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 4:08pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 3:56pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 2:17pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 1:41pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 1:14pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 12:44pm UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 12:08pm UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 11:20am UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 11:05am UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 8:44am UTC

clictopay-service recovered.

Updated
Jan 31, 2026 at 3:56am UTC

clictopay-service is degraded.

Updated
Jan 31, 2026 at 12:20am UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 10:32pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 9:44pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 8:32pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 8:20pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 8:14pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 8:11pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 7:10pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 7:05pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 6:50pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 6:47pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 6:41pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 6:32pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 5:44pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 5:29pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 5:23pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 4:59pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 3:23pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 2:38pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 2:20pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 2:08pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 2:02pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 1:56pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 1:47pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 12:53pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 12:41pm UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 12:20pm UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 11:32am UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 11:23am UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 10:56am UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 10:38am UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 10:35am UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 10:05am UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 10:02am UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 9:23am UTC

clictopay-service recovered.

Updated
Jan 30, 2026 at 9:11am UTC

clictopay-service is degraded.

Updated
Jan 30, 2026 at 6:44am UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 11:08pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 10:23pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 9:26pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 9:11pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 8:20pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 8:05pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 7:09pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 6:29pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 6:26pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 6:08pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 5:47pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 5:41pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 5:17pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 4:56pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 4:44pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 4:38pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 4:32pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 4:20pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 3:17pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 2:41pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 2:17pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 1:26pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 12:59pm UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 12:14pm UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 11:50am UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 11:32am UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 11:11am UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 9:41am UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 9:17am UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 8:11am UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 7:11am UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 6:02am UTC

clictopay-service recovered.

Updated
Jan 29, 2026 at 5:35am UTC

clictopay-service is degraded.

Updated
Jan 29, 2026 at 12:23am UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 9:20pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 9:02pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 8:59pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 8:47pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 7:44pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 7:35pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 6:53pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 6:47pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 4:08pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 3:53pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 3:26pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 3:11pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 3:02pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 2:53pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 2:41pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 2:05pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 1:38pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 1:20pm UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 12:29pm UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 11:35am UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 11:08am UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 11:02am UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 10:32am UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 9:47am UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 9:40am UTC

dashboard.sandbox.konnect.network and api.sandbox.konnect.network recovered.

Updated
Jan 28, 2026 at 9:39am UTC

gateway.sandbox.konnect.network recovered.

Updated
Jan 28, 2026 at 9:29am UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 8:32am UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 8:11am UTC

clictopay-service is degraded.

Updated
Jan 28, 2026 at 7:29am UTC

clictopay-service recovered.

Updated
Jan 28, 2026 at 6:14am UTC

gateway.sandbox.konnect.network is degraded.

Updated
Jan 28, 2026 at 6:13am UTC

dashboard.sandbox.konnect.network is degraded.

Updated
Jan 28, 2026 at 6:13am UTC

api.sandbox.konnect.network is degraded.

Updated
Jan 27, 2026 at 10:35pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 10:02pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 9:47pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 9:17pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 8:17pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 7:50pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 7:47pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 7:41pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 7:35pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 7:32pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 6:41pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 6:26pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 6:14pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 6:08pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 5:56pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 3:38pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 3:05pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 2:47pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 2:02pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 1:47pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 12:08pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 12:05pm UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 12:02pm UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 11:50am UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 10:47am UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 10:32am UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 9:59am UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 9:44am UTC

clictopay-service recovered.

Updated
Jan 27, 2026 at 9:20am UTC

clictopay-service is degraded.

Updated
Jan 27, 2026 at 9:05am UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 10:35pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 10:14pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 7:53pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 7:44pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 7:29pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 6:59pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 6:23pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 6:11pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 4:32pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 3:47pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 3:08pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 2:56pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 2:05pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 1:59pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 1:44pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 1:32pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 1:02pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 12:44pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 12:41pm UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 12:32pm UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 11:34am UTC

api.sandbox.konnect.network recovered.

Updated
Jan 26, 2026 at 11:29am UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 11:16am UTC

api.sandbox.konnect.network is degraded.

Updated
Jan 26, 2026 at 11:14am UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 11:08am UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 10:53am UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 9:41am UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 8:59am UTC

clictopay-service recovered.

Updated
Jan 26, 2026 at 8:50am UTC

clictopay-service is degraded.

Updated
Jan 26, 2026 at 8:14am UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 9:41pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 9:26pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 9:14pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 8:59pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 8:20pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 8:14pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 7:29pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 7:14pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 6:59pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 6:53pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 4:35pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 4:29pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 4:23pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 4:05pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 2:35pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 2:14pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 2:08pm UTC

clictopay-service is degraded.

Updated
Jan 25, 2026 at 1:56pm UTC

clictopay-service recovered.

Updated
Jan 25, 2026 at 10:44am UTC

clictopay-service is degraded.

Created
Jan 25, 2026 at 8:35am UTC

clictopay-service recovered.