Back to overview
Degraded

clictopay-service is down

Jan 13 at 02:35am CET
Affected services
clictopay-service

Resolved
Jan 14 at 12:23am CET

clictopay-service recovered.

Updated
Jan 14 at 12:14am CET

clictopay-service is degraded.

Updated
Jan 13 at 06:17pm CET

clictopay-service recovered.

Updated
Jan 13 at 06:14pm CET

clictopay-service is degraded.

Updated
Jan 13 at 05:11pm CET

clictopay-service recovered.

Updated
Jan 13 at 05:08pm CET

clictopay-service is degraded.

Updated
Jan 13 at 04:35pm CET

clictopay-service recovered.

Updated
Jan 13 at 04:32pm CET

clictopay-service is degraded.

Updated
Jan 13 at 04:17pm CET

clictopay-service recovered.

Updated
Jan 13 at 04:14pm CET

clictopay-service is degraded.

Updated
Jan 13 at 03:17pm CET

clictopay-service recovered.

Updated
Jan 13 at 03:11pm CET

clictopay-service is degraded.

Updated
Jan 13 at 03:05pm CET

clictopay-service recovered.

Updated
Jan 13 at 02:59pm CET

clictopay-service is degraded.

Updated
Jan 13 at 02:53pm CET

clictopay-service recovered.

Updated
Jan 13 at 02:50pm CET

clictopay-service is degraded.

Updated
Jan 13 at 01:32pm CET

clictopay-service recovered.

Updated
Jan 13 at 01:29pm CET

clictopay-service is degraded.

Updated
Jan 13 at 10:17am CET

clictopay-service recovered.

Updated
Jan 13 at 10:08am CET

clictopay-service is degraded.

Updated
Jan 13 at 09:05am CET

clictopay-service recovered.

Updated
Jan 13 at 08:53am CET

clictopay-service is degraded.

Updated
Jan 13 at 02:38am CET

clictopay-service recovered.

Created
Jan 13 at 02:35am CET

clictopay-service is degraded.