Back to overview
Degraded

clictopay-service is down

Jan 1, 2026 at 10:44am UTC
Affected services
clictopay-service

Resolved
Jan 2, 2026 at 10:03am UTC

clictopay-service recovered.

Updated
Jan 2, 2026 at 9:59am UTC

clictopay-service is degraded.

Updated
Jan 2, 2026 at 9:44am UTC

clictopay-service recovered.

Updated
Jan 1, 2026 at 3:32pm UTC

clictopay-service is degraded.

Updated
Jan 1, 2026 at 3:29pm UTC

clictopay-service recovered.

Created
Jan 1, 2026 at 10:44am UTC

clictopay-service is degraded.