Back to overview
Degraded

dashboard.sandbox.konnect.network and clictopay-service are down

Oct 07 at 11:55am CEST
Affected services
dashboard.sandbox.konnect.network
clictopay-service

Resolved
Oct 07 at 02:37pm CEST

clictopay-service recovered.

Updated
Oct 07 at 02:34pm CEST

clictopay-service is degraded.

Updated
Oct 07 at 02:01pm CEST

clictopay-service recovered.

Updated
Oct 07 at 01:58pm CEST

clictopay-service is degraded.

Updated
Oct 07 at 01:37pm CEST

clictopay-service recovered.

Updated
Oct 07 at 01:31pm CEST

clictopay-service is degraded.

Updated
Oct 07 at 01:18pm CEST

dashboard.sandbox.konnect.network recovered.

Updated
Oct 07 at 01:12pm CEST

dashboard.sandbox.konnect.network is degraded.

Updated
Oct 07 at 12:43pm CEST

clictopay-service recovered.

Updated
Oct 07 at 12:34pm CEST

clictopay-service is degraded.

Updated
Oct 07 at 12:28pm CEST

clictopay-service recovered.

Updated
Oct 07 at 12:25pm CEST

clictopay-service is degraded.

Updated
Oct 07 at 12:22pm CEST

clictopay-service recovered.

Updated
Oct 07 at 12:19pm CEST

clictopay-service is degraded.

Updated
Oct 07 at 12:07pm CEST

clictopay-service recovered.

Updated
Oct 07 at 12:01pm CEST

clictopay-service is degraded.

Updated
Oct 07 at 11:58am CEST

clictopay-service recovered.

Created
Oct 07 at 11:55am CEST

clictopay-service is degraded.