Back to overview
Degraded
dashboard.sandbox.konnect.network and clictopay-service are down
Oct 6, 2025 at 6:44am UTC
Affected services
dashboard.sandbox.konnect.network
clictopay-service
Resolved
Oct 6, 2025 at 10:16am UTC
dashboard.sandbox.konnect.network recovered.
Affected services
Updated
Oct 6, 2025 at 10:10am UTC
dashboard.sandbox.konnect.network is degraded.
Affected services
Updated
Oct 6, 2025 at 7:14am UTC
clictopay-service recovered.
Affected services
Created
Oct 6, 2025 at 6:44am UTC
clictopay-service is degraded.
Affected services