Back to overview
Degraded

clictopay-service is down

Oct 04 at 08:02pm CEST
Affected services
clictopay-service

Resolved
Oct 04 at 08:05pm CEST

clictopay-service recovered.

Created
Oct 04 at 08:02pm CEST

clictopay-service is degraded.