Back to overview
Degraded
clictopay-service is down
Oct 03 at 10:11am CEST
Affected services
clictopay-service
Resolved
Oct 04 at 01:01am CEST
clictopay-service recovered.
Affected services
Updated
Oct 04 at 12:58am CEST
clictopay-service is degraded.
Affected services
Updated
Oct 03 at 10:17am CEST
clictopay-service recovered.
Affected services
Created
Oct 03 at 10:11am CEST
clictopay-service is degraded.
Affected services