gateway.sandbox.konnect.network, api.sandbox.konnect.network, and 2 other services are down
Resolved
Oct 2, 2025 at 11:21am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 11:18am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 6:42am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 6:36am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 6:18am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 6:09am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 5:42am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 5:33am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 5:24am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 5:12am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 4:45am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 4:03am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 3:24am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 2:42am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 2:14am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 1:38am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 1:36am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 12:38am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 12:35am UTC
clictopay-service recovered.
Affected services
Updated
Oct 2, 2025 at 12:11am UTC
clictopay-service is degraded.
Affected services
Updated
Oct 2, 2025 at 12:08am UTC
clictopay-service recovered.
Affected services
Updated
Oct 1, 2025 at 11:02pm UTC
clictopay-service is degraded.
Affected services
Updated
Oct 1, 2025 at 8:47am UTC
dashboard.sandbox.konnect.network and api.sandbox.konnect.network recovered.
Affected services
Updated
Oct 1, 2025 at 8:46am UTC
gateway.sandbox.konnect.network recovered.
Affected services
Updated
Oct 1, 2025 at 6:41am UTC
dashboard.sandbox.konnect.network is degraded.
Affected services
Updated
Oct 1, 2025 at 6:40am UTC
api.sandbox.konnect.network is degraded.
Affected services
Created
Oct 1, 2025 at 6:39am UTC
gateway.sandbox.konnect.network is degraded.
Affected services