dashboard.sandbox.konnect.network, gateway.sandbox.konnect.network, and 2 other services are down
Resolved
Sep 26 at 11:57pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 26 at 11:55pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 26 at 07:51pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 26 at 07:48pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 26 at 07:13pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 26 at 07:09pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 26 at 07:04pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 26 at 07:00pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 26 at 12:51pm CEST
gateway.sandbox.konnect.network recovered.
Affected services
Updated
Sep 26 at 12:49pm CEST
dashboard.sandbox.konnect.network and api.sandbox.konnect.network recovered.
Affected services
Updated
Sep 26 at 12:45pm CEST
gateway.sandbox.konnect.network is degraded.
Affected services
Updated
Sep 26 at 12:43pm CEST
dashboard.sandbox.konnect.network and api.sandbox.konnect.network are degraded.
Affected services
Updated
Sep 26 at 11:02am CEST
clictopay-service recovered.
Affected services
Updated
Sep 26 at 10:59am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 26 at 08:26am CEST
clictopay-service recovered.
Affected services
Created
Sep 26 at 08:19am CEST
clictopay-service is degraded.
Affected services