Back to overview
Degraded
clictopay-service is down
Sep 25 at 10:34am CEST
Affected services
clictopay-service
Resolved
Sep 26 at 12:19am CEST
clictopay-service recovered.
Affected services
Updated
Sep 26 at 12:16am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 25 at 10:37am CEST
clictopay-service recovered.
Affected services
Created
Sep 25 at 10:34am CEST
clictopay-service is degraded.
Affected services