api.konnect.network and clictopay-service are down
Resolved
Sep 24, 2025 at 9:45pm UTC
clictopay-service recovered.
Affected services
Updated
Sep 24, 2025 at 9:42pm UTC
clictopay-service is degraded.
Affected services
Updated
Sep 24, 2025 at 9:00pm UTC
clictopay-service recovered.
Affected services
Updated
Sep 24, 2025 at 8:57pm UTC
clictopay-service is degraded.
Affected services
Updated
Sep 24, 2025 at 5:03pm UTC
clictopay-service recovered.
Affected services
Updated
Sep 24, 2025 at 4:54pm UTC
clictopay-service is degraded.
Affected services
Updated
Sep 24, 2025 at 10:03am UTC
clictopay-service recovered.
Affected services
Updated
Sep 24, 2025 at 10:02am UTC
api.konnect.network recovered.
Affected services
Updated
Sep 24, 2025 at 9:56am UTC
api.konnect.network is degraded.
Affected services
Updated
Sep 24, 2025 at 9:54am UTC
clictopay-service is degraded.
Affected services
Updated
Sep 24, 2025 at 9:54am UTC
api.konnect.network recovered.
Affected services
Updated
Sep 24, 2025 at 9:47am UTC
api.konnect.network is degraded.
Affected services
Updated
Sep 24, 2025 at 9:00am UTC
clictopay-service recovered.
Affected services
Updated
Sep 24, 2025 at 8:45am UTC
clictopay-service is degraded.
Affected services
Updated
Sep 24, 2025 at 7:12am UTC
clictopay-service recovered.
Affected services
Created
Sep 24, 2025 at 7:06am UTC
clictopay-service is degraded.
Affected services