dashboard.sandbox.konnect.network, gateway.sandbox.konnect.network, and 2 other services are down
Resolved
Sep 23 at 11:24pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 23 at 11:21pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 23 at 09:45pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 23 at 09:42pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 23 at 09:13am CEST
api.sandbox.konnect.network recovered.
Affected services
Updated
Sep 23 at 09:12am CEST
gateway.sandbox.konnect.network recovered.
Affected services
Updated
Sep 23 at 09:10am CEST
dashboard.sandbox.konnect.network recovered.
Affected services
Updated
Sep 23 at 08:46am CEST
dashboard.sandbox.konnect.network and api.sandbox.konnect.network are degraded.
Affected services
Created
Sep 23 at 08:45am CEST
gateway.sandbox.konnect.network is degraded.
Affected services