Back to overview
Degraded

clictopay-service is down

Sep 22 at 09:17pm CEST
Affected services
clictopay-service

Resolved
Sep 22 at 10:02pm CEST

clictopay-service recovered.

Updated
Sep 22 at 09:59pm CEST

clictopay-service is degraded.

Updated
Sep 22 at 09:23pm CEST

clictopay-service recovered.

Created
Sep 22 at 09:17pm CEST

clictopay-service is degraded.