Back to overview
Degraded

clictopay-service is down

Sep 18 at 10:43pm CEST
Affected services
clictopay-service

Resolved
Sep 19 at 01:58am CEST

clictopay-service recovered.

Updated
Sep 19 at 01:31am CEST

clictopay-service is degraded.

Updated
Sep 18 at 10:46pm CEST

clictopay-service recovered.

Created
Sep 18 at 10:43pm CEST

clictopay-service is degraded.