Back to overview
Degraded

clictopay-service is down

Sep 17 at 08:19am CEST
Affected services
clictopay-service

Resolved
Sep 18 at 01:29am CEST

clictopay-service recovered.

Updated
Sep 18 at 01:26am CEST

clictopay-service is degraded.

Updated
Sep 17 at 05:53pm CEST

clictopay-service recovered.

Updated
Sep 17 at 05:50pm CEST

clictopay-service is degraded.

Updated
Sep 17 at 08:25am CEST

clictopay-service recovered.

Created
Sep 17 at 08:19am CEST

clictopay-service is degraded.