Back to overview
Degraded

clictopay-service is down

Sep 14 at 02:12am CEST
Affected services
clictopay-service

Resolved
Sep 14 at 10:27pm CEST

clictopay-service recovered.

Updated
Sep 14 at 10:24pm CEST

clictopay-service is degraded.

Updated
Sep 14 at 12:21pm CEST

clictopay-service recovered.

Updated
Sep 14 at 12:18pm CEST

clictopay-service is degraded.

Updated
Sep 14 at 09:45am CEST

clictopay-service recovered.

Updated
Sep 14 at 09:39am CEST

clictopay-service is degraded.

Updated
Sep 14 at 08:03am CEST

clictopay-service recovered.

Updated
Sep 14 at 07:42am CEST

clictopay-service is degraded.

Updated
Sep 14 at 02:30am CEST

clictopay-service recovered.

Created
Sep 14 at 02:12am CEST

clictopay-service is degraded.