Back to overview
Degraded

clictopay-service is down

Sep 13, 2025 at 7:38am UTC
Affected services
clictopay-service

Resolved
Sep 13, 2025 at 1:47pm UTC

clictopay-service recovered.

Updated
Sep 13, 2025 at 1:44pm UTC

clictopay-service is degraded.

Updated
Sep 13, 2025 at 11:14am UTC

clictopay-service recovered.

Updated
Sep 13, 2025 at 11:11am UTC

clictopay-service is degraded.

Updated
Sep 13, 2025 at 10:59am UTC

clictopay-service recovered.

Updated
Sep 13, 2025 at 10:56am UTC

clictopay-service is degraded.

Updated
Sep 13, 2025 at 10:26am UTC

clictopay-service recovered.

Updated
Sep 13, 2025 at 10:23am UTC

clictopay-service is degraded.

Updated
Sep 13, 2025 at 7:41am UTC

clictopay-service recovered.

Created
Sep 13, 2025 at 7:38am UTC

clictopay-service is degraded.