Back to overview
Degraded

clictopay-service is down

Sep 12 at 03:23am CEST
Affected services
clictopay-service

Resolved
Sep 13 at 12:32am CEST

clictopay-service recovered.

Updated
Sep 13 at 12:26am CEST

clictopay-service is degraded.

Updated
Sep 12 at 10:18am CEST

clictopay-service recovered.

Updated
Sep 12 at 10:15am CEST

clictopay-service is degraded.

Updated
Sep 12 at 08:50am CEST

clictopay-service recovered.

Updated
Sep 12 at 08:47am CEST

clictopay-service is degraded.

Updated
Sep 12 at 04:41am CEST

clictopay-service recovered.

Updated
Sep 12 at 04:32am CEST

clictopay-service is degraded.

Updated
Sep 12 at 03:26am CEST

clictopay-service recovered.

Created
Sep 12 at 03:23am CEST

clictopay-service is degraded.