dashboard.sandbox.konnect.network, api.sandbox.konnect.network, and 1 other service are down
Resolved
Sep 12 at 01:56am CEST
clictopay-service recovered.
Affected services
Updated
Sep 12 at 01:53am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 12 at 01:26am CEST
dashboard.sandbox.konnect.network recovered.
Affected services
Updated
Sep 12 at 01:25am CEST
api.sandbox.konnect.network recovered.
Affected services
Updated
Sep 12 at 01:19am CEST
dashboard.sandbox.konnect.network and api.sandbox.konnect.network are degraded.
Affected services
Updated
Sep 11 at 09:11pm CEST
dashboard.sandbox.konnect.network recovered.
Affected services
Updated
Sep 11 at 09:04pm CEST
dashboard.sandbox.konnect.network is degraded.
Affected services
Updated
Sep 11 at 03:02pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 11 at 02:58pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 11 at 02:49pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 11 at 02:46pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 11 at 07:15am CEST
clictopay-service recovered.
Affected services
Updated
Sep 11 at 07:09am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 11 at 02:00am CEST
clictopay-service recovered.
Affected services
Updated
Sep 11 at 01:54am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 10 at 10:36pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 10 at 10:33pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 10 at 10:15pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 10 at 10:12pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 10 at 03:11pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 10 at 03:08pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 10 at 12:41pm CEST
clictopay-service recovered.
Affected services
Created
Sep 10 at 12:38pm CEST
clictopay-service is degraded.
Affected services