Back to overview
Degraded

api.sandbox.konnect.network and clictopay-service are down

Sep 09 at 03:53am CEST
Affected services
api.sandbox.konnect.network
clictopay-service

Resolved
Sep 09 at 08:52pm CEST

clictopay-service recovered.

Updated
Sep 09 at 08:48pm CEST

clictopay-service is degraded.

Updated
Sep 09 at 08:19pm CEST

clictopay-service recovered.

Updated
Sep 09 at 08:15pm CEST

clictopay-service is degraded.

Updated
Sep 09 at 12:04pm CEST

api.sandbox.konnect.network recovered.

Updated
Sep 09 at 11:58am CEST

api.sandbox.konnect.network is degraded.

Updated
Sep 09 at 11:56am CEST

clictopay-service recovered.

Updated
Sep 09 at 11:53am CEST

clictopay-service is degraded.

Updated
Sep 09 at 08:41am CEST

clictopay-service recovered.

Updated
Sep 09 at 08:32am CEST

clictopay-service is degraded.

Updated
Sep 09 at 04:32am CEST

clictopay-service recovered.

Created
Sep 09 at 03:53am CEST

clictopay-service is degraded.