clictopay-service is down
Resolved
Sep 8, 2025 at 10:05pm UTC
clictopay-service recovered.
Affected services
Updated
Sep 8, 2025 at 9:59pm UTC
clictopay-service is degraded.
Affected services
Updated
Sep 8, 2025 at 9:38pm UTC
clictopay-service recovered.
Affected services
Updated
Sep 8, 2025 at 9:35pm UTC
clictopay-service is degraded.
Affected services
Updated
Sep 8, 2025 at 8:44pm UTC
clictopay-service recovered.
Affected services
Updated
Sep 8, 2025 at 8:41pm UTC
clictopay-service is degraded.
Affected services
Updated
Sep 8, 2025 at 8:08pm UTC
clictopay-service recovered.
Affected services
Updated
Sep 8, 2025 at 8:05pm UTC
clictopay-service is degraded.
Affected services
Updated
Sep 8, 2025 at 4:31pm UTC
clictopay-service recovered.
Affected services
Created
Sep 8, 2025 at 4:28pm UTC
clictopay-service is degraded.
Affected services