Back to overview
Degraded

clictopay-service is down

Sep 07 at 06:32am CEST
Affected services
clictopay-service

Resolved
Sep 08 at 12:59am CEST

clictopay-service recovered.

Updated
Sep 08 at 12:57am CEST

clictopay-service is degraded.

Updated
Sep 08 at 12:05am CEST

clictopay-service recovered.

Updated
Sep 08 at 12:02am CEST

clictopay-service is degraded.

Updated
Sep 07 at 11:26pm CEST

clictopay-service recovered.

Updated
Sep 07 at 11:24pm CEST

clictopay-service is degraded.

Updated
Sep 07 at 11:20pm CEST

clictopay-service recovered.

Updated
Sep 07 at 11:18pm CEST

clictopay-service is degraded.

Updated
Sep 07 at 10:50pm CEST

clictopay-service recovered.

Updated
Sep 07 at 10:48pm CEST

clictopay-service is degraded.

Updated
Sep 07 at 07:14pm CEST

clictopay-service recovered.

Updated
Sep 07 at 07:08pm CEST

clictopay-service is degraded.

Updated
Sep 07 at 02:05pm CEST

clictopay-service recovered.

Updated
Sep 07 at 02:02pm CEST

clictopay-service is degraded.

Updated
Sep 07 at 12:08pm CEST

clictopay-service recovered.

Updated
Sep 07 at 12:05pm CEST

clictopay-service is degraded.

Updated
Sep 07 at 10:17am CEST

clictopay-service recovered.

Updated
Sep 07 at 10:14am CEST

clictopay-service is degraded.

Updated
Sep 07 at 08:35am CEST

clictopay-service recovered.

Updated
Sep 07 at 08:23am CEST

clictopay-service is degraded.

Updated
Sep 07 at 06:56am CEST

clictopay-service recovered.

Created
Sep 07 at 06:32am CEST

clictopay-service is degraded.