clictopay-service is down
Resolved
Sep 06 at 01:55am CEST
clictopay-service recovered.
Affected services
Updated
Sep 06 at 01:52am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 06 at 01:49am CEST
clictopay-service recovered.
Affected services
Updated
Sep 06 at 01:35am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 06 at 01:33am CEST
clictopay-service recovered.
Affected services
Updated
Sep 06 at 01:25am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 06 at 01:01am CEST
clictopay-service recovered.
Affected services
Updated
Sep 06 at 12:52am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 06 at 12:49am CEST
clictopay-service recovered.
Affected services
Updated
Sep 06 at 12:34am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 06 at 12:31am CEST
clictopay-service recovered.
Affected services
Updated
Sep 06 at 12:25am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 06 at 12:13am CEST
clictopay-service recovered.
Affected services
Updated
Sep 06 at 12:07am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 11:58pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 11:43pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 11:40pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 11:37pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 11:31pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 11:28pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 11:04pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:46pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:43pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:40pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:37pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:34pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:25pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:22pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:19pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:16pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:07pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 09:55pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 09:52pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 09:25pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 09:19pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 09:08pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 09:04pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 08:52pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 08:46pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 08:43pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 08:40pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 08:37pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 08:31pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 08:28pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 07:37pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 07:34pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 07:31pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 07:28pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 07:10pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 07:07pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 06:58pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 06:55pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 06:49pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 06:46pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 06:43pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 06:40pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 06:15pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 06:12pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 06:09pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 06:06pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 06:03pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 05:48pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 05:39pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 05:30pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 05:27pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 05:03pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 04:57pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 04:54pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 04:36pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 04:15pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 04:12pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 04:06pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:51pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 03:48pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:45pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 03:39pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:36pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 03:33pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:27pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 03:24pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:18pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 03:15pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:12pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 03:09pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:06pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 03:03pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 03:00pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 02:57pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 02:54pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 02:48pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 02:45pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 02:36pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 02:30pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 02:27pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 02:18pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 02:09pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 02:06pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 02:03pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 02:00pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 01:54pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 01:42pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 01:24pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 01:20pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 12:47pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 12:44pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 12:29pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 12:26pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 12:20pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 12:17pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 12:14pm CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 12:11pm CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 11:26am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 11:23am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 11:20am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 11:14am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 11:11am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:42am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:40am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:29am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:14am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:11am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:08am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 10:05am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 10:02am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 09:59am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 09:56am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 08:59am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 08:56am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 08:08am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 08:05am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 07:59am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 07:56am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 06:59am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 06:50am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 05:14am CEST
clictopay-service recovered.
Affected services
Updated
Sep 05 at 05:05am CEST
clictopay-service is degraded.
Affected services
Updated
Sep 05 at 04:38am CEST
clictopay-service recovered.
Affected services
Created
Sep 05 at 04:35am CEST
clictopay-service is degraded.
Affected services