Back to overview
Degraded

clictopay-service is down

Sep 03 at 06:14am CEST
Affected services
clictopay-service

Resolved
Sep 03 at 04:26pm CEST

clictopay-service recovered.

Updated
Sep 03 at 04:23pm CEST

clictopay-service is degraded.

Updated
Sep 03 at 11:59am CEST

clictopay-service recovered.

Updated
Sep 03 at 11:56am CEST

clictopay-service is degraded.

Updated
Sep 03 at 11:50am CEST

clictopay-service recovered.

Updated
Sep 03 at 11:47am CEST

clictopay-service is degraded.

Updated
Sep 03 at 10:23am CEST

clictopay-service recovered.

Updated
Sep 03 at 10:20am CEST

clictopay-service is degraded.

Updated
Sep 03 at 06:17am CEST

clictopay-service recovered.

Created
Sep 03 at 06:14am CEST

clictopay-service is degraded.