Back to overview
Degraded

dashboard.sandbox.konnect.network, gateway.sandbox.konnect.network, and 2 other services are down

Sep 02 at 03:02am CEST
Affected services
dashboard.sandbox.konnect.network
gateway.sandbox.konnect.network
api.sandbox.konnect.network
clictopay-service

Resolved
Sep 03 at 12:39am CEST

clictopay-service recovered.

Updated
Sep 03 at 12:32am CEST

clictopay-service is degraded.

Updated
Sep 03 at 12:27am CEST

clictopay-service recovered.

Updated
Sep 03 at 12:24am CEST

clictopay-service is degraded.

Updated
Sep 02 at 11:22pm CEST

clictopay-service recovered.

Updated
Sep 02 at 11:19pm CEST

clictopay-service is degraded.

Updated
Sep 02 at 05:22pm CEST

clictopay-service recovered.

Updated
Sep 02 at 05:19pm CEST

clictopay-service is degraded.

Updated
Sep 02 at 02:51pm CEST

clictopay-service recovered.

Updated
Sep 02 at 02:48pm CEST

clictopay-service is degraded.

Updated
Sep 02 at 10:45am CEST

clictopay-service recovered.

Updated
Sep 02 at 10:41am CEST

clictopay-service is degraded.

Updated
Sep 02 at 10:27am CEST

clictopay-service recovered.

Updated
Sep 02 at 10:23am CEST

clictopay-service is degraded.

Updated
Sep 02 at 10:17am CEST

clictopay-service recovered.

Updated
Sep 02 at 10:14am CEST

clictopay-service is degraded.

Updated
Sep 02 at 08:56am CEST

clictopay-service recovered.

Updated
Sep 02 at 08:51am CEST

clictopay-service is degraded.

Updated
Sep 02 at 08:17am CEST

clictopay-service recovered.

Updated
Sep 02 at 08:11am CEST

clictopay-service is degraded.

Updated
Sep 02 at 08:08am CEST

clictopay-service recovered.

Updated
Sep 02 at 08:06am CEST

clictopay-service is degraded.

Updated
Sep 02 at 05:29am CEST

clictopay-service recovered.

Updated
Sep 02 at 05:14am CEST

clictopay-service is degraded.

Updated
Sep 02 at 04:35am CEST

clictopay-service recovered.

Updated
Sep 02 at 04:23am CEST

clictopay-service is degraded.

Updated
Sep 02 at 03:32am CEST

dashboard.sandbox.konnect.network recovered.

Updated
Sep 02 at 03:31am CEST

api.sandbox.konnect.network recovered.

Updated
Sep 02 at 03:30am CEST

gateway.sandbox.konnect.network recovered.

Updated
Sep 02 at 03:05am CEST

clictopay-service recovered.

Updated
Sep 02 at 03:05am CEST

dashboard.sandbox.konnect.network and api.sandbox.konnect.network are degraded.

Updated
Sep 02 at 03:04am CEST

gateway.sandbox.konnect.network is degraded.

Created
Sep 02 at 03:02am CEST

clictopay-service is degraded.