Back to overview
Degraded

konnect.network, dashboard.konnect.network, and 4 other services are down

Aug 29 at 10:43am CEST
Affected services
konnect.network
dashboard.konnect.network
gateway.konnect.network
api.konnect.network
gateway.sandbox.konnect.network
clictopay-service

Resolved
Aug 29 at 09:50pm CEST

api.konnect.network recovered.

Updated
Aug 29 at 09:49pm CEST

gateway.konnect.network recovered.

Updated
Aug 29 at 09:49pm CEST

konnect.network, dashboard.konnect.network, and gateway.sandbox.konnect.network recovered.

Updated
Aug 29 at 09:45pm CEST

clictopay-service recovered.

Updated
Aug 29 at 09:09pm CEST

gateway.konnect.network is degraded.

Updated
Aug 29 at 09:04pm CEST

clictopay-service is degraded and gateway.konnect.network recovered.

Updated
Aug 29 at 08:51pm CEST

clictopay-service recovered.

Updated
Aug 29 at 08:15pm CEST

konnect.network and clictopay-service are degraded.

Updated
Aug 29 at 08:14pm CEST

api.konnect.network is degraded.

Updated
Aug 29 at 08:13pm CEST

dashboard.konnect.network, gateway.konnect.network, and gateway.sandbox.konnect.network are degraded.

Updated
Aug 29 at 06:29pm CEST

clictopay-service recovered.

Updated
Aug 29 at 06:26pm CEST

clictopay-service is degraded.

Updated
Aug 29 at 11:01am CEST

clictopay-service recovered.

Updated
Aug 29 at 10:58am CEST

clictopay-service is degraded.

Updated
Aug 29 at 10:46am CEST

clictopay-service recovered.

Created
Aug 29 at 10:43am CEST

clictopay-service is degraded.