Back to overview
Degraded

clictopay-service is down

Aug 28 at 03:16am CEST
Affected services
clictopay-service

Resolved
Aug 28 at 08:25pm CEST

clictopay-service recovered.

Updated
Aug 28 at 08:22pm CEST

clictopay-service is degraded.

Updated
Aug 28 at 03:10pm CEST

clictopay-service recovered.

Updated
Aug 28 at 03:07pm CEST

clictopay-service is degraded.

Updated
Aug 28 at 12:20pm CEST

clictopay-service recovered.

Updated
Aug 28 at 12:17pm CEST

clictopay-service is degraded.

Updated
Aug 28 at 11:31am CEST

clictopay-service recovered.

Updated
Aug 28 at 11:28am CEST

clictopay-service is degraded.

Updated
Aug 28 at 06:52am CEST

clictopay-service recovered.

Updated
Aug 28 at 06:36am CEST

clictopay-service is degraded.

Updated
Aug 28 at 04:36am CEST

clictopay-service recovered.

Updated
Aug 28 at 04:33am CEST

clictopay-service is degraded.

Updated
Aug 28 at 03:34am CEST

clictopay-service recovered.

Created
Aug 28 at 03:16am CEST

clictopay-service is degraded.