clictopay-service is degraded
Resolved
Aug 27, 2025 at 11:40pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 11:37pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 8:16pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 8:12pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 7:30pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 7:28pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 7:18pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 7:15pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 7:12pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 7:06pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 7:03pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 6:54pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 4:24pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 4:21pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 1:48pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 1:45pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 12:44pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 12:42pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 10:59am UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 10:56am UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 10:47am UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 10:44am UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 10:41am UTC
clictopay-service recovered.
Affected services
Updated
Aug 27, 2025 at 10:35am UTC
clictopay-service is degraded.
Affected services
Updated
Aug 27, 2025 at 2:07am UTC
clictopay-service recovered.
Affected services
Created
Aug 27, 2025 at 2:01am UTC
clictopay-service is degraded.
Affected services