Back to overview
Degraded

api.konnect.network and clictopay-service are degraded

Aug 26, 2025 at 2:06am UTC
Affected services
api.konnect.network
clictopay-service

Resolved
Aug 26, 2025 at 10:49pm UTC

clictopay-service recovered.

Updated
Aug 26, 2025 at 10:44pm UTC

clictopay-service is degraded.

Updated
Aug 26, 2025 at 7:37pm UTC

clictopay-service recovered.

Updated
Aug 26, 2025 at 7:34pm UTC

clictopay-service is degraded.

Updated
Aug 26, 2025 at 5:40pm UTC

clictopay-service recovered.

Updated
Aug 26, 2025 at 5:37pm UTC

clictopay-service is degraded.

Updated
Aug 26, 2025 at 2:49pm UTC

clictopay-service recovered.

Updated
Aug 26, 2025 at 2:46pm UTC

clictopay-service is degraded.

Updated
Aug 26, 2025 at 1:30pm UTC

clictopay-service recovered.

Updated
Aug 26, 2025 at 1:28pm UTC

clictopay-service is degraded.

Updated
Aug 26, 2025 at 12:28pm UTC

clictopay-service recovered.

Updated
Aug 26, 2025 at 12:24pm UTC

clictopay-service is degraded.

Updated
Aug 26, 2025 at 10:06am UTC

clictopay-service recovered.

Updated
Aug 26, 2025 at 10:03am UTC

clictopay-service is degraded.

Updated
Aug 26, 2025 at 6:29am UTC

api.konnect.network recovered.

Updated
Aug 26, 2025 at 6:23am UTC

api.konnect.network is degraded.

Updated
Aug 26, 2025 at 2:27am UTC

clictopay-service recovered.

Created
Aug 26, 2025 at 2:06am UTC

clictopay-service is degraded.