clictopay-service is down
Resolved
Aug 26 at 12:31am CEST
clictopay-service recovered.
Affected services
Updated
Aug 26 at 12:24am CEST
clictopay-service is degraded.
Affected services
Updated
Aug 26 at 12:21am CEST
clictopay-service recovered.
Affected services
Updated
Aug 26 at 12:09am CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 10:12pm CEST
clictopay-service recovered.
Affected services
Updated
Aug 25 at 10:09pm CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 07:39pm CEST
clictopay-service recovered.
Affected services
Updated
Aug 25 at 07:36pm CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 06:39pm CEST
clictopay-service recovered.
Affected services
Updated
Aug 25 at 06:36pm CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 03:51pm CEST
clictopay-service recovered.
Affected services
Updated
Aug 25 at 03:48pm CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 02:05pm CEST
clictopay-service recovered.
Affected services
Updated
Aug 25 at 01:53pm CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 01:47pm CEST
clictopay-service recovered.
Affected services
Updated
Aug 25 at 01:41pm CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 11:29am CEST
clictopay-service recovered.
Affected services
Updated
Aug 25 at 11:26am CEST
clictopay-service is degraded.
Affected services
Updated
Aug 25 at 10:09am CEST
clictopay-service recovered.
Affected services
Created
Aug 25 at 10:03am CEST
clictopay-service is degraded.
Affected services