gateway.sandbox.konnect.network and clictopay-service are degraded
Resolved
Aug 24, 2025 at 6:37pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 24, 2025 at 6:31pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 24, 2025 at 6:16pm UTC
clictopay-service recovered.
Affected services
Updated
Aug 24, 2025 at 6:13pm UTC
clictopay-service is degraded.
Affected services
Updated
Aug 24, 2025 at 9:52am UTC
clictopay-service recovered.
Affected services
Updated
Aug 24, 2025 at 9:49am UTC
clictopay-service is degraded.
Affected services
Updated
Aug 24, 2025 at 1:29am UTC
gateway.sandbox.konnect.network recovered.
Affected services
Created
Aug 24, 2025 at 1:24am UTC
gateway.sandbox.konnect.network is degraded.
Affected services