Back to overview
Degraded

clictopay-service is down

Aug 23 at 11:22am CEST
Affected services
clictopay-service

Resolved
Aug 24 at 12:52am CEST

clictopay-service recovered.

Updated
Aug 24 at 12:49am CEST

clictopay-service is degraded.

Updated
Aug 23 at 09:52pm CEST

clictopay-service recovered.

Updated
Aug 23 at 09:49pm CEST

clictopay-service is degraded.

Updated
Aug 23 at 05:25pm CEST

clictopay-service recovered.

Updated
Aug 23 at 05:22pm CEST

clictopay-service is degraded.

Updated
Aug 23 at 04:49pm CEST

clictopay-service recovered.

Updated
Aug 23 at 04:46pm CEST

clictopay-service is degraded.

Updated
Aug 23 at 11:25am CEST

clictopay-service recovered.

Created
Aug 23 at 11:22am CEST

clictopay-service is degraded.