Back to overview
Degraded

clictopay-service is degraded

Aug 20, 2025 at 12:06pm UTC
Affected services
clictopay-service

Resolved
Aug 20, 2025 at 1:07pm UTC

clictopay-service recovered.

Updated
Aug 20, 2025 at 12:48pm UTC

clictopay-service is degraded.

Updated
Aug 20, 2025 at 12:24pm UTC

clictopay-service recovered.

Created
Aug 20, 2025 at 12:06pm UTC

clictopay-service is degraded.