Back to overview
Degraded

clictopay-service is degraded

Aug 14, 2025 at 3:37pm UTC
Affected services
clictopay-service

Resolved
Aug 14, 2025 at 3:45pm UTC

clictopay-service recovered.

Updated
Aug 14, 2025 at 3:43pm UTC

clictopay-service is degraded.

Updated
Aug 14, 2025 at 3:39pm UTC

clictopay-service recovered.

Created
Aug 14, 2025 at 3:37pm UTC

clictopay-service is degraded.