Back to overview
Degraded

clictopay-service is down

Aug 11 at 02:42pm CEST
Affected services
clictopay-service

Resolved
Aug 11 at 07:39pm CEST

clictopay-service recovered.

Updated
Aug 11 at 07:33pm CEST

clictopay-service is degraded.

Updated
Aug 11 at 06:22pm CEST

clictopay-service recovered.

Updated
Aug 11 at 06:18pm CEST

clictopay-service is degraded.

Updated
Aug 11 at 04:48pm CEST

clictopay-service recovered.

Updated
Aug 11 at 04:36pm CEST

clictopay-service is degraded.

Updated
Aug 11 at 03:00pm CEST

clictopay-service recovered.

Created
Aug 11 at 02:42pm CEST

clictopay-service is degraded.