Back to overview
Degraded

clictopay-service is down

Aug 09 at 02:50pm CEST
Affected services
clictopay-service

Resolved
Aug 09 at 02:53pm CEST

clictopay-service recovered.

Created
Aug 09 at 02:50pm CEST

clictopay-service is degraded.