Back to overview
Degraded
api.sandbox.konnect.network is down
Jul 28 at 01:29pm CEST
Affected services
api.sandbox.konnect.network
Resolved
Jul 28 at 01:35pm CEST
api.sandbox.konnect.network recovered.
Affected services
Created
Jul 28 at 01:29pm CEST
api.sandbox.konnect.network is degraded.
Affected services